CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  Take a third party risk management course for FREE
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities Published In October 2000 (CVSS score >= 3)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
101 CVE-2000-0695 Overflow +Priv 2000-10-20 2008-09-05
7.2
None Local Low Not required Complete Complete Complete
Buffer overflows in pgxconfig in the Raptor GFX configuration tool allow local users to gain privileges via command line options.
102 CVE-2000-0694 +Priv 2000-10-20 2008-09-05
7.2
None Local Low Not required Complete Complete Complete
pgxconfig in the Raptor GFX configuration tool allows local users to gain privileges via a symlink attack.
103 CVE-2000-0693 Exec Code 2000-10-20 2008-09-05
7.2
None Local Low Not required Complete Complete Complete
pgxconfig in the Raptor GFX configuration tool uses a relative path name for a system call to the "cp" program, which allows local users to execute arbitrary commands by modifying their path to point to an alternate "cp" program.
104 CVE-2000-0692 DoS 2000-10-20 2008-09-05
5.0
None Remote Low Not required None None Partial
ISS RealSecure 3.2.1 and 3.2.2 allows remote attackers to cause a denial of service via a flood of fragmented packets with the SYN flag set.
105 CVE-2000-0690 Exec Code 2000-10-20 2008-09-10
10.0
None Remote Low Not required Complete Complete Complete
Auction Weaver CGI script 1.02 and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in the fromfile parameter.
106 CVE-2000-0689 +Priv 2000-10-20 2017-07-11
7.5
None Remote Low Not required Partial Partial Partial
Account Manager LITE does not properly authenticate attempts to change the administrator password, which allows remote attackers to gain privileges for the Account Manager by directly calling the amadmin.pl script with the setpasswd parameter.
107 CVE-2000-0688 +Priv 2000-10-20 2016-10-18
7.5
None Remote Low Not required Partial Partial Partial
Subscribe Me LITE does not properly authenticate attempts to change the administrator password, which allows remote attackers to gain privileges for the Account Manager by directly calling the subscribe.pl script with the setpwd parameter.
108 CVE-2000-0687 2000-10-20 2008-09-05
10.0
None Remote Low Not required Complete Complete Complete
Auction Weaver CGI script 1.03 and earlier allows remote attackers to read arbitrary files via a .. (dot dot) attack in the catdir parameter.
109 CVE-2000-0686 2000-10-20 2008-09-05
5.0
None Remote Low Not required Partial None None
Auction Weaver CGI script 1.03 and earlier allows remote attackers to read arbitrary files via a .. (dot dot) attack in the fromfile parameter.
110 CVE-2000-0685 Exec Code 2000-10-20 2008-09-10
10.0
None Remote Low Not required Complete Complete Complete
BEA WebLogic 5.1.x does not properly restrict access to the PageCompileServlet, which could allow remote attackers to compile and execute Java JHTML code by directly invoking the servlet on any source file.
111 CVE-2000-0684 Exec Code 2000-10-20 2008-09-10
10.0
None Remote Low Not required Complete Complete Complete
BEA WebLogic 5.1.x does not properly restrict access to the JSPServlet, which could allow remote attackers to compile and execute Java JSP code by directly invoking the servlet on any source file.
112 CVE-2000-0683 2000-10-20 2008-09-05
5.0
None Remote Low Not required Partial None None
BEA WebLogic 5.1.x allows remote attackers to read source code for parsed pages by inserting /*.shtml/ into the URL, which invokes the SSIServlet.
113 CVE-2000-0682 2000-10-20 2008-09-05
5.0
None Remote Low Not required Partial None None
BEA WebLogic 5.1.x allows remote attackers to read source code for parsed pages by inserting /ConsoleHelp/ into the URL, which invokes the FileServlet.
114 CVE-2000-0681 Exec Code Overflow 2000-10-20 2008-09-05
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in BEA WebLogic server proxy plugin allows remote attackers to execute arbitrary commands via a long URL with a .JSP extension.
115 CVE-2000-0680 2000-10-20 2008-09-05
7.2
None Local Low Not required Complete Complete Complete
The CVS 1.10.8 server does not properly restrict users from creating arbitrary Checkin.prog or Update.prog programs, which allows remote CVS committers to modify or create Trojan horse programs with the Checkin.prog or Update.prog names, then performing a CVS commit action.
116 CVE-2000-0678 2000-10-20 2008-09-10
5.0
None Remote Low Not required Partial None None
PGP 5.5.x through 6.5.3 does not properly check if an Additional Decryption Key (ADK) is stored in the signed portion of a public certificate, which allows an attacker who can modify a victim's public certificate to decrypt any data that has been encrypted with the modified certificate.
117 CVE-2000-0677 Exec Code Overflow 2000-10-20 2017-10-10
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in IBM Net.Data db2www CGI program allows remote attackers to execute arbitrary commands via a long PATH_INFO environmental variable.
118 CVE-2000-0676 2000-10-20 2008-09-10
5.0
None Remote Low Not required Partial None None
Netscape Communicator and Navigator 4.04 through 4.74 allows remote attackers to read arbitrary files by using a Java applet to open a connection to a URL using the "file", "http", "https", and "ftp" protocols, as demonstrated by Brown Orifice.
119 CVE-2000-0563 2000-10-20 2008-09-05
10.0
None Remote Low Not required Complete Complete Complete
The URLConnection function in MacOS Runtime Java (MRJ) 2.1 and earlier and the Microsoft virtual machine (VM) for MacOS allows a malicious web site operator to connect to arbitrary hosts using a HTTP redirection, in violation of the Java security model.
120 CVE-2000-0360 DoS Overflow 2000-10-20 2008-09-10
5.0
None Remote Low Not required None None Partial
Buffer overflow in INN 2.2.1 and earlier allows remote attackers to cause a denial of service via a maliciously formatted article.
121 CVE-2000-0359 DoS Exec Code Overflow 2000-10-20 2008-09-10
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in Trivial HTTP (THTTPd) allows remote attackers to cause a denial of service or execute arbitrary commands via a long If-Modified-Since header.
122 CVE-2000-0031 +Priv 2000-10-20 2008-09-10
6.2
None Local High Not required Complete Complete Complete
The initscripts package in Red Hat Linux allows local users to gain privileges via a symlink attack.
123 CVE-1999-1563 DoS 2000-10-14 2008-09-05
5.0
None Remote Low Not required None None Partial
Nachuatec D435 and D445 printer allows remote attackers to cause a denial of service via ICMP redirect storm.
Total number of vulnerabilities : 123   Page : 1 2 3 (This Page)
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.