CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  Take a third party risk management course for FREE
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities Published In December 2000

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
101 CVE-2000-0999 +Priv 2000-12-11 2008-09-05
10.0
None Remote Low Not required Complete Complete Complete
Format string vulnerabilities in OpenBSD ssh program (and possibly other BSD-based operating systems) allow attackers to gain root privileges.
102 CVE-2000-0998 +Priv 2000-12-11 2008-09-05
7.2
None Local Low Not required Complete Complete Complete
Format string vulnerability in top program allows local attackers to gain root privileges via the "kill" or "renice" function.
103 CVE-2000-0997 +Priv 2000-12-19 2018-05-03
7.2
None Local Low Not required Complete Complete Complete
Format string vulnerabilities in eeprom program in OpenBSD, NetBSD, and possibly other operating systems allows local attackers to gain root privileges.
104 CVE-2000-0996 +Priv 2000-12-19 2018-05-03
7.2
None Local Low Not required Complete Complete Complete
Format string vulnerability in OpenBSD su program (and possibly other BSD-based operating systems) allows local attackers to gain root privileges via a malformed shell.
105 CVE-2000-0995 +Priv 2000-12-19 2018-05-03
7.2
None Local Low Not required Complete Complete Complete
Format string vulnerability in OpenBSD yp_passwd program (and possibly other BSD-based operating systems) allows attackers to gain root privileges a malformed name.
106 CVE-2000-0994 +Priv 2000-12-19 2018-05-03
7.2
None Local Low Not required Complete Complete Complete
Format string vulnerability in OpenBSD fstat program (and possibly other BSD-based operating systems) allows local users to gain root privileges via the PWD environmental variable.
107 CVE-2000-0993 +Priv 2000-12-19 2017-10-10
7.2
None Local Low Not required Complete Complete Complete
Format string vulnerability in pw_error function in BSD libutil library allows local users to gain root privileges via a malformed password in commands such as chpass or passwd.
108 CVE-2000-0992 Dir. Trav. 2000-12-19 2018-05-03
5.0
None Remote Low Not required None Partial None
Directory traversal vulnerability in scp in sshd 1.2.xx allows a remote malicious scp server to overwrite arbitrary files via a .. (dot dot) attack.
109 CVE-2000-0991 Exec Code Overflow 2000-12-19 2018-10-12
7.5
None Remote Low Not required Partial Partial Partial
Buffer overflow in Hilgraeve, Inc. HyperTerminal client on Windows 98, ME, and 2000 allows remote attackers to execute arbitrary commands via a long telnet URL, aka the "HyperTerminal Buffer Overflow" vulnerability.
110 CVE-2000-0990 DoS 2000-12-19 2017-10-10
7.5
None Remote Low Not required Partial Partial Partial
cmd5checkpw 0.21 and earlier allows remote attackers to cause a denial of service via an "SMTP AUTH" command with an unknown username.
111 CVE-2000-0989 DoS Exec Code Overflow 2000-12-19 2017-10-10
5.0
None Remote Low Not required None None Partial
Buffer overflow in Intel InBusiness eMail Station 1.04.87 POP service allows remote attackers to cause a denial of service and possibly execute commands via a long username.
112 CVE-2000-0988 2000-12-19 2017-12-19
7.2
None Local Low Not required Complete Complete Complete
WinU 1.0 through 5.1 has a backdoor password that allows remote attackers to gain access to its administrative interface and modify configuration.
113 CVE-2000-0987 Overflow +Priv 2000-12-19 2017-12-19
4.6
None Local Low Not required Partial Partial Partial
Buffer overflow in oidldapd in Oracle 8.1.6 allow local users to gain privileges via a long "connect" command line parameter.
114 CVE-2000-0986 Overflow +Priv 2000-12-19 2017-12-19
4.6
None Local Low Not required Partial Partial Partial
Buffer overflow in Oracle 8.1.5 applications such as names, namesctl, onrsd, osslogin, tnslsnr, tnsping, trcasst, and trcroute possibly allow local users to gain privileges via a long ORACLE_HOME environmental variable.
115 CVE-2000-0985 Exec Code Overflow 2000-12-19 2008-09-05
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in All-Mail 1.1 allows remote attackers to execute arbitrary commands via a long "MAIL FROM" or "RCPT TO" command.
116 CVE-2000-0984 DoS 2000-12-19 2018-05-03
5.0
None Remote Low Not required None None Partial
The HTTP server in Cisco IOS 12.0 through 12.1 allows local users to cause a denial of service (crash and reload) via a URL containing a "?/" string.
117 CVE-2000-0983 DoS 2000-12-19 2018-10-12
5.0
None Remote Low Not required None None Partial
Microsoft NetMeeting with Remote Desktop Sharing enabled allows remote attackers to cause a denial of service (CPU utilization) via a sequence of null bytes to the NetMeeting port, aka the "NetMeeting Desktop Sharing" vulnerability.
118 CVE-2000-0982 2000-12-19 2021-07-23
7.5
None Remote Low Not required Partial Partial Partial
Internet Explorer before 5.5 forwards cached user credentials for a secure web site to insecure pages on the same web site, which could allow remote attackers to obtain the credentials by monitoring connections to the web server, aka the "Cached Web Credentials" vulnerability.
119 CVE-2000-0981 +Info 2000-12-19 2019-10-07
7.2
None Local Low Not required Complete Complete Complete
MySQL Database Engine uses a weak authentication method which leaks information that could be used by a remote attacker to recover the password.
120 CVE-2000-0980 2000-12-19 2018-10-12
5.0
None Remote Low Not required None None Partial
NMPI (Name Management Protocol on IPX) listener in Microsoft NWLink does not properly filter packets from a broadcast address, which allows remote attackers to cause a broadcast storm and flood the network.
121 CVE-2000-0979 Bypass 2000-12-19 2018-10-12
6.4
None Remote Low Not required Partial Partial None
File and Print Sharing service in Windows 95, Windows 98, and Windows Me does not properly check the password for a file share, which allows remote attackers to bypass share access controls by sending a 1-byte password that matches the first character of the real password, aka the "Share Level Password" vulnerability.
122 CVE-2000-0978 Exec Code 2000-12-19 2017-10-10
7.5
None Remote Low Not required Partial Partial Partial
bbd server in Big Brother System and Network Monitor before 1.5c2 allows remote attackers to execute arbitrary commands via the "&" shell metacharacter.
123 CVE-2000-0977 2000-12-19 2017-10-10
5.0
None Remote Low Not required Partial None None
mailfile.cgi CGI program in MailFile 1.10 allows remote attackers to read arbitrary files by specifying the target file name in the "filename" parameter in a POST request, which is then sent by email to the address specified in the "email" parameter.
124 CVE-2000-0976 Exec Code Overflow 2000-12-19 2008-09-05
4.6
None Local Low Not required Partial Partial Partial
Buffer overflow in xlib in XFree 3.3.x possibly allows local users to execute arbitrary commands via a long DISPLAY environment variable or a -display command line parameter.
125 CVE-2000-0975 Dir. Trav. 2000-12-19 2017-10-10
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in apexec.pl in Anaconda Foundation Directory allows remote attackers to read arbitrary files via a .. (dot dot) attack.
126 CVE-2000-0974 2000-12-19 2018-05-03
7.5
None Remote Low Not required Partial Partial Partial
GnuPG (gpg) 1.0.3 does not properly check all signatures of a file containing multiple documents, which allows an attacker to modify contents of all documents but the first without detection.
127 CVE-2000-0973 Exec Code Overflow 2000-12-19 2018-05-03
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in curl earlier than 6.0-1.1, and curl-ssl earlier than 6.0-1.2, allows remote attackers to execute arbitrary commands by forcing a long error message to be generated.
128 CVE-2000-0972 2000-12-19 2017-10-10
2.1
None Local Low Not required Partial None None
HP-UX 11.00 crontab allows local users to read arbitrary files via the -e option by creating a symlink to the target file during the crontab session, quitting the session, and reading the error messages that crontab generates.
129 CVE-2000-0971 DoS Exec Code 2000-12-19 2017-12-19
10.0
None Remote Low Not required Complete Complete Complete
Avirt Mail 4.0 and 4.2 allows remote attackers to cause a denial of service and possibly execute arbitrary commands via a long "RCPT TO" or "MAIL FROM" command.
130 CVE-2000-0970 2000-12-19 2018-10-30
7.5
None Remote Low Not required Partial Partial Partial
IIS 4.0 and 5.0 .ASP pages send the same Session ID cookie for secure and insecure web sessions, which could allow remote attackers to hijack the secure web session of the user if that user moves to an insecure session, aka the "Session ID Cookie Marking" vulnerability.
131 CVE-2000-0969 Exec Code 2000-12-19 2017-10-10
10.0
None Remote Low Not required Complete Complete Complete
Format string vulnerability in Half Life dedicated server build 3104 and earlier allows remote attackers to execute arbitrary commands by injecting format strings into the changelevel command, via the system console or rcon.
132 CVE-2000-0968 Exec Code Overflow 2000-12-19 2017-10-10
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in Half Life dedicated server before build 3104 allows remote attackers to execute arbitrary commands via a long rcon command.
133 CVE-2000-0967 Exec Code 2000-12-19 2018-05-03
10.0
None Remote Low Not required Complete Complete Complete
PHP 3 and 4 do not properly cleanse user-injected format strings, which allows remote attackers to execute arbitrary commands by triggering error messages that are improperly written to the error logs.
134 CVE-2000-0966 Overflow +Priv 2000-12-19 2017-10-10
4.6
None Local Low Not required Partial Partial Partial
Buffer overflows in lpspooler in the fileset PrinterMgmt.LP-SPOOL of HP-UX 11.0 and earlier allows local users to gain privileges.
135 CVE-2000-0965 DoS 2000-12-19 2017-10-10
5.0
None Remote Low Not required None None Partial
The NSAPI plugins for TGA and the Java Servlet proxy in HP-UX VVOS 10.24 and 11.04 allows an attacker to cause a denial of service (high CPU utilization).
136 CVE-2000-0964 DoS Exec Code Overflow 2000-12-19 2017-10-10
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in the web administration service for the HiNet LP5100 IP-phone allows remote attackers to cause a denial of service and possibly execute arbitrary commands via a long GET request.
137 CVE-2000-0963 Exec Code Overflow 2000-12-19 2017-07-11
7.2
None Local Low Not required Complete Complete Complete
Buffer overflow in ncurses library allows local users to execute arbitrary commands via long environmental information such as TERM or TERMINFO_DIRS.
138 CVE-2000-0962 DoS 2000-12-19 2018-05-03
5.0
None Remote Low Not required None None Partial
The IPSEC implementation in OpenBSD 2.7 does not properly handle empty AH/ESP packets, which allows remote attackers to cause a denial of service.
139 CVE-2000-0961 Exec Code Overflow 2000-12-19 2017-10-10
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in IMAP server in Netscape Messaging Server 4.15 Patch 2 allows local users to execute arbitrary commands via a long LIST command.
140 CVE-2000-0960 2000-12-19 2017-10-10
5.0
None Remote Low Not required Partial None None
The POP3 server in Netscape Messaging Server 4.15p1 generates different error messages for incorrect user names versus incorrect passwords, which allows remote attackers to determine valid users on the system and harvest email addresses for spam abuse.
141 CVE-2000-0959 2000-12-19 2017-10-10
1.2
None Local High Not required None Partial None
glibc2 does not properly clear the LD_DEBUG_OUTPUT and LD_DEBUG environmental variables when a program is spawned from a setuid program, which could allow local users to overwrite files via a symlink attack.
142 CVE-2000-0958 2000-12-19 2017-10-10
5.0
None Remote Low Not required Partial None None
HotJava Browser 3.0 allows remote attackers to access the DOM of a web page by opening a javascript: URL in a named window.
143 CVE-2000-0957 2000-12-19 2017-10-10
7.5
None Remote Low Not required Partial Partial Partial
The pluggable authentication module for mysql (pam_mysql) before 0.4.7 does not properly cleanse user input when constructing SQL statements, which allows attackers to obtain plaintext passwords or hashes.
144 CVE-2000-0956 Bypass 2000-12-19 2017-10-10
4.6
None Local Low Not required Partial Partial Partial
cyrus-sasl before 1.5.24 in Red Hat Linux 7.0 does not properly verify the authorization for a local user, which could allow the users to bypass specified access restrictions.
145 CVE-2000-0955 +Priv 2000-12-19 2017-12-19
7.5
None Remote Low Not required Partial Partial Partial
Cisco Virtual Central Office 4000 (VCO/4K) uses weak encryption to store usernames and passwords in the SNMP MIB, which allows an attacker who knows the community name to crack the password and gain privileges.
146 CVE-2000-0954 2000-12-19 2017-12-19
10.0
None Remote Low Not required Complete Complete Complete
Shambala Server 4.5 stores passwords in plaintext, which could allow local users to obtain the passwords and compromise the server.
147 CVE-2000-0953 DoS 2000-12-19 2017-10-10
5.0
None Remote Low Not required None None Partial
Shambala Server 4.5 allows remote attackers to cause a denial of service by opening then closing a connection.
148 CVE-2000-0952 Exec Code 2000-12-19 2018-05-03
10.0
None Remote Low Not required Complete Complete Complete
global.cgi CGI program in Global 3.55 and earlier on NetBSD allows remote attackers to execute arbitrary commands via shell metacharacters.
149 CVE-2000-0951 2000-12-19 2018-10-30
5.0
None Remote Low Not required Partial None None
A misconfiguration in IIS 5.0 with Index Server enabled and the Index property set allows remote attackers to list directories in the web root via a Web Distributed Authoring and Versioning (WebDAV) search.
150 CVE-2000-0950 Exec Code 2000-12-19 2017-12-19
7.2
None Local Low Not required Complete Complete Complete
Format string vulnerability in x-gw in TIS Firewall Toolkit (FWTK) allows local users to execute arbitrary commands via a malformed display name.
Total number of vulnerabilities : 212   Page : 1 2 3 (This Page)4 5
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.