CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  Take a third party risk management course for FREE
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities Published In 2001

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
801 CVE-2001-0005 Exec Code Overflow 2001-02-12 2018-10-12
6.2
None Local High Not required Complete Complete Complete
Buffer overflow in the parsing mechanism of the file loader in Microsoft PowerPoint 2000 allows attackers to execute arbitrary commands.
802 CVE-2001-0059 2001-02-12 2018-10-30
6.2
None Local High Not required Complete Complete Complete
patchadd in Solaris allows local users to overwrite arbitrary files via a symlink attack.
803 CVE-2001-0371 2001-06-18 2017-10-10
6.2
None Local High Not required Complete Complete Complete
Race condition in the UFS and EXT2FS file systems in FreeBSD 4.2 and earlier, and possibly other operating systems, makes deleted data available to user processes before it is zeroed out, which allows a local user to access otherwise restricted information.
804 CVE-2001-0905 DoS +Priv 2001-10-18 2017-10-10
6.2
None Local High Not required Complete Complete Complete
Race condition in signal handling of procmail 3.20 and earlier, when running setuid, allows local users to cause a denial of service or gain root privileges by sending a signal while a signal handling routine is already running.
805 CVE-2001-0906 +Priv 2001-06-22 2017-10-10
6.2
None Local High Not required Complete Complete Complete
teTeX filter before 1.0.7 allows local users to gain privileges via a symlink attack on temporary files that are produced when printing .dvi files using lpr.
806 CVE-2001-0920 Exec Code 2001-11-26 2017-10-10
6.2
None Local High Not required Complete Complete Complete
Format string vulnerability in auto nice daemon (AND) 1.0.4 and earlier allows a local user to possibly execute arbitrary code via a process name containing a format string.
807 CVE-2001-1102 2001-09-08 2017-12-19
6.2
None Local High Not required Complete Complete Complete
Check Point FireWall-1 3.0b through 4.1 for Solaris allows local users to overwrite arbitrary files via a symlink attack on temporary policy files that end in a .cpp extension, which are set world-writable.
808 CVE-2001-1119 2001-08-03 2017-10-10
6.2
None Local High Not required Complete Complete Complete
cda in xmcd 3.0.2 and 2.6 in SuSE Linux allows local users to overwrite arbitrary files via a symlink attack.
809 CVE-2001-1145 2001-08-17 2008-09-10
6.2
None Local High Not required Complete Complete Complete
fts routines in FreeBSD 4.3 and earlier, NetBSD before 1.5.2, and OpenBSD 2.9 and earlier can be forced to change (chdir) into a different directory than intended when the directory above the current directory is moved, which could cause scripts to perform dangerous actions on the wrong directories.
810 CVE-2001-1177 2001-07-17 2017-10-10
6.2
None Local High Not required Complete Complete Complete
ml85p in Samsung ML-85G GDI printer driver before 0.2.0 allows local users to overwrite arbitrary files via a symlink attack on temporary files.
811 CVE-2001-1185 +Priv 2001-12-10 2008-09-05
6.2
None Local High Not required Complete Complete Complete
Some AIO operations in FreeBSD 4.4 may be delayed until after a call to execve, which could allow a local user to overwrite memory of the new process and gain privileges.
812 CVE-2001-1383 2001-09-26 2008-09-10
6.2
None Local High Not required Complete Complete Complete
initscript in setserial 2.17-4 and earlier uses predictable temporary file names, which could allow local users to conduct unauthorized operations on files.
813 CVE-2001-1390 2001-04-17 2016-12-08
6.2
None Local High Not required Complete Complete Complete
Unknown vulnerability in binfmt_misc in the Linux kernel before 2.2.19, related to user pages.
814 CVE-2000-0889 2001-02-12 2005-10-20
5.1
None Remote High Not required Partial Partial Partial
Two Sun security certificates have been compromised, which could allow attackers to insert malicious code such as applets and make it appear that it is signed by Sun.
815 CVE-2000-1099 2001-01-09 2018-09-20
5.1
None Remote High Not required Partial Partial Partial
Java Runtime Environment in Java Development Kit (JDK) 1.2.2_05 and earlier can allow an untrusted Java class to call into a disallowed class, which could allow an attacker to escape the Java sandbox and conduct unauthorized activities.
816 CVE-2001-0090 2001-02-16 2021-07-23
5.1
None Remote High Not required Partial Partial Partial
The Print Templates feature in Internet Explorer 5.5 executes arbitrary custom print templates without prompting the user, which could allow an attacker to execute arbitrary ActiveX controls, aka the "Browser Print Template" vulnerability.
817 CVE-2001-0137 Exec Code 2001-03-12 2018-10-12
5.1
None Remote High Not required Partial Partial Partial
Windows Media Player 7 allows remote attackers to execute malicious Java applets in Internet Explorer clients by enclosing the applet in a skin file named skin.wmz, then referencing that skin in the codebase parameter to an applet tag, aka the Windows Media Player Skins File Download" vulnerability.
818 CVE-2001-0150 Exec Code 2001-06-02 2021-07-23
5.1
None Remote High Not required Partial Partial Partial
Internet Explorer 5.5 and earlier executes Telnet sessions using command line arguments that are specified by the web site, which could allow remote attackers to execute arbitrary commands if the IE client is using the Telnet client provided in Services for Unix (SFU) 2.0, which creates session transcripts.
819 CVE-2001-0338 2001-06-27 2021-07-23
5.1
None Remote High Not required Partial Partial Partial
Internet Explorer 5.5 and earlier does not properly validate digital certificates when Certificate Revocation List (CRL) checking is enabled, which could allow remote attackers to spoof trusted web sites, aka the "Server certificate validation vulnerability."
820 CVE-2001-0408 Exec Code 2001-06-18 2017-10-10
5.1
None Remote High Not required Partial Partial Partial
vim (aka gvim) processes VIM control codes that are embedded in a file, which could allow attackers to execute arbitrary commands when another user opens a file containing malicious VIM control codes.
821 CVE-2001-0828 XSS 2001-12-06 2017-10-10
5.1
None Remote High Not required Partial Partial Partial
A cross-site scripting vulnerability in Caucho Technology Resin before 1.2.4 allows a malicious webmaster to embed Javascript in a hyperlink that ends in a .jsp extension, which causes an error message that does not properly quote the Javascript.
822 CVE-2001-0829 XSS 2001-12-06 2008-09-10
5.1
None Remote High Not required Partial Partial Partial
A cross-site scripting vulnerability in Apache Tomcat 3.2.1 allows a malicious webmaster to embed Javascript in a request for a .JSP file, which causes the Javascript to be inserted into an error message.
823 CVE-2001-0884 XSS +Info 2001-12-21 2017-10-10
5.1
None Remote High Not required Partial Partial Partial
Cross-site scripting vulnerability in Mailman email archiver before 2.08 allows attackers to obtain sensitive information or authentication credentials via a malicious link that is accessed by other web users.
824 CVE-2001-0918 Exec Code 2001-11-22 2017-10-10
5.1
None Remote High Not required Partial Partial Partial
Vulnerabilities in CGI scripts in susehelp in SuSE 7.2 and 7.3 allow remote attackers to execute arbitrary commands by not opening files securely.
825 CVE-2001-0919 2001-11-26 2021-07-23
5.1
None Remote High Not required Partial Partial Partial
Internet Explorer 5.50.4134.0100 on Windows ME with "Prompt to allow cookies to be stored on your machine" enabled does not warn a user when a cookie is set using Javascript.
826 CVE-2001-1416 XSS 2001-01-18 2008-09-05
5.1
None Remote High Not required Partial Partial Partial
Multiple cross-site scripting (XSS) vulnerabilities in the log messages in certain Alpha versions of AOL Instant Messenger (AIM) 4.4 allow remote attackers to execute arbitrary web script or HTML via an image in the (1) DATA, (2) STYLE, or (3) BINARY tags.
827 CVE-1999-0681 DoS Overflow 2001-03-12 2017-10-10
5.0
None Remote Low Not required None None Partial
Buffer overflow in Microsoft FrontPage Server Extensions (PWS) 3.0.2.926 on Windows 95, and possibly other versions, allows remote attackers to cause a denial of service via a long URL.
828 CVE-1999-0729 DoS Overflow 2001-03-12 2008-09-09
5.0
None Remote Low Not required None None Partial
Buffer overflow in Lotus Notes LDAP (NLDAP) allows an attacker to conduct a denial of service through the ldap_search request.
829 CVE-1999-0756 2001-03-12 2017-10-10
5.0
None Remote Low Not required None None Partial
ColdFusion Administrator with Advanced Security enabled allows remote users to stop the ColdFusion server via the Start/Stop utility.
830 CVE-1999-0758 2001-03-12 2008-09-09
5.0
None Remote Low Not required Partial None None
Netscape Enterprise 3.5.1 and FastTrack 3.01 servers allow a remote attacker to view source code to scripts by appending a %20 to the script's URL.
831 CVE-1999-0784 DoS 2001-03-12 2008-09-05
5.0
None Remote Low Not required None None Partial
Denial of service in Oracle TNSLSNR SQL*Net Listener via a malformed string to the listener port, aka NERP.
832 CVE-1999-0800 2001-03-12 2017-10-10
5.0
None Remote Low Not required Partial None None
The GetFile.cfm file in Allaire Forums allows remote attackers to read files through a parameter to GetFile.cfm.
833 CVE-1999-0805 DoS 2001-03-12 2017-12-19
5.0
None Remote Low Not required None None Partial
Novell NetWare Transaction Tracking System (TTS) in Novell 4.11 and earlier allows remote attackers to cause a denial of service via a large number of requests.
834 CVE-1999-0922 2001-03-12 2008-09-09
5.0
None Remote Low Not required Partial None None
An example application in ColdFusion Server 4.0 allows remote attackers to view source code via the sourcewindow.cfm file.
835 CVE-1999-0924 DoS 2001-03-12 2017-10-10
5.0
None Remote Low Not required None None Partial
The Syntax Checker in ColdFusion Server 4.0 allows remote attackers to conduct a denial of service.
836 CVE-1999-0945 120 DoS Overflow 2001-03-12 2020-04-02
5.0
None Remote Low Not required None None Partial
Buffer overflow in Internet Mail Service (IMS) for Microsoft Exchange 5.5 and 5.0 allows remote attackers to conduct a denial of service via AUTH or AUTHINFO commands.
837 CVE-1999-1569 DoS 2001-07-17 2017-12-19
5.0
None Remote Low Not required None None Partial
Quake 1 and NetQuake servers allow remote attackers to cause a denial of service (resource exhaustion or forced disconnection) via a flood of spoofed UDP connection packets, which exceeds the server's player limit.
838 CVE-2000-0307 DoS 2001-03-12 2008-09-05
5.0
None Remote Low Not required None None Partial
Vulnerability in xserver in SCO UnixWare 2.1.x and OpenServer 5.05 and earlier allows an attacker to cause a denial of service which prevents access to reserved port numbers below 1024.
839 CVE-2000-0310 DoS 2001-03-12 2008-09-10
5.0
None Remote Low Not required None None Partial
IP fragment assembly in OpenBSD 2.4 allows a remote attacker to cause a denial of service by sending a large number of fragmented packets.
840 CVE-2000-0314 2001-03-12 2016-10-18
5.0
None Remote Low Not required None None Partial
traceroute in NetBSD 1.3.3 and Linux systems allows local users to flood other systems by providing traceroute with a large waittime (-w) option, which is not parsed properly and sets the time delay for sending packets to zero.
841 CVE-2000-0315 2001-03-12 2016-10-18
5.0
None Remote Low Not required None Partial None
traceroute in NetBSD 1.3.3 and Linux systems allows local unprivileged users to modify the source address of the packets, which could be used in spoofing attacks.
842 CVE-2000-0349 DoS 2001-03-12 2008-09-05
5.0
None Remote Low Not required None None Partial
Vulnerability in the passthru driver in SCO UnixWare 7.1.0 allows an attacker to cause a denial of service.
843 CVE-2000-0893 2001-02-16 2008-09-05
5.0
None Remote Low Not required Partial None None
The presence of the Distributed GL Daemon (dgld) service on port 5232 on SGI IRIX systems allows remote attackers to identify the target host as an SGI system.
844 CVE-2000-0896 DoS 2001-02-12 2017-10-10
5.0
None Remote Low Not required None None Partial
WatchGuard SOHO firewall allows remote attackers to cause a denial of service via a flood of fragmented IP packets, which causes the firewall to drop connections and stop forwarding packets.
845 CVE-2000-0897 DoS 2001-01-09 2017-10-10
5.0
None Remote Low Not required None None Partial
Small HTTP Server 2.03 and earlier allows remote attackers to cause a denial of service by repeatedly requesting a URL that references a directory that does not contain an index.html file, which consumes memory that is not released after the request is completed.
846 CVE-2000-0898 2001-01-09 2016-10-18
5.0
None Remote Low Not required None None Partial
Small HTTP Server 2.01 does not properly process Server Side Includes (SSI) tags that contain null values, which allows local users, and possibly remote attackers, to cause the server to crash by inserting the SSI into an HTML file.
847 CVE-2000-0899 DoS 2001-01-09 2016-10-18
5.0
None Remote Low Not required None None Partial
Small HTTP Server 2.01 allows remote attackers to cause a denial of service by connecting to the server and sending out multiple GET, HEAD, or POST requests and closing the connection before the server responds to the requests.
848 CVE-2000-1039 DoS 2001-01-09 2018-10-12
5.0
None Remote Low Not required None None Partial
Various TCP/IP stacks and network applications allow remote attackers to cause a denial of service by flooding a target host with TCP connection attempts and completing the TCP/IP handshake without maintaining the connection state on the attacker host, aka the "NAPTHA" class of vulnerabilities. NOTE: this candidate may change significantly as the security community discusses the technical nature of NAPTHA and learns more about the affected applications. This candidate is at a higher level of abstraction than is typical for CVE.
849 CVE-2000-1090 2001-02-12 2018-01-11
5.0
None Remote Low Not required Partial None None
Microsoft IIS for Far East editions 4.0 and 5.0 allows remote attackers to read source code for parsed pages via a malformed URL that uses the lead-byte of a double-byte character.
850 CVE-2000-1092 2001-01-09 2017-12-19
5.0
None Remote Low Not required Partial None None
loadpage.cgi CGI program in EZshopper 3.0 and 2.0 allows remote attackers to list and read files in the EZshopper data directory by inserting a "/" in front of the target filename in the "file" parameter.
Total number of vulnerabilities : 1677   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 (This Page)18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.