CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  Take a third party risk management course for FREE
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities Published In January 2000 (CVSS score >= 7)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1 CVE-2000-1221 Bypass 2000-01-08 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
The line printer daemon (lpd) in the lpr package in multiple Linux operating systems authenticates by comparing the reverse-resolved hostname of the local machine to the hostname of the print server as returned by gethostname, which allows remote attackers to bypass intended access controls by modifying the DNS for the attacking IP.
2 CVE-2000-1220 Exec Code +Priv 2000-01-08 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
The line printer daemon (lpd) in the lpr package in multiple Linux operating systems allows local users to gain root privileges by causing sendmail to execute with arbitrary command line arguments, as demonstrated using the -C option to specify a configuration file.
3 CVE-2000-1216 120 Overflow +Priv 2000-01-27 2020-12-09
7.2
None Local Low Not required Complete Complete Complete
Buffer overflow in portmir for AIX 4.3.0 allows local users to corrupt lock files and gain root privileges via the echo_error routine.
4 CVE-2000-0130 Exec Code Overflow 2000-01-27 2016-10-18
7.2
None Local Low Not required Complete Complete Complete
Buffer overflow in SCO scohelp program allows remote attackers to execute commands.
5 CVE-2000-0120 Bypass 2000-01-01 2018-05-03
7.5
None Remote Low Not required Partial Partial Partial
The Remote Access Service invoke.cfm template in Allaire Spectra 1.0 allows users to bypass authentication via the bAuthenticated parameter.
6 CVE-2000-0117 2000-01-30 2008-09-10
7.2
None Local Low Not required Complete Complete Complete
The siteUserMod.cgi program in Cobalt RaQ2 servers allows any Site Administrator to modify passwords for other users, site administrators, and possibly admin (root).
7 CVE-2000-0116 Bypass 2000-01-29 2008-09-10
7.5
None Remote Low Not required Partial Partial Partial
Firewall-1 does not properly filter script tags, which allows remote attackers to bypass the "Strip Script Tags" restriction by including an extra < in front of the SCRIPT tag.
8 CVE-2000-0113 DoS 2000-01-27 2016-10-18
7.5
None Remote Low Not required Partial Partial Partial
The SyGate Remote Management program does not properly restrict access to its administration service, which allows remote attackers to cause a denial of service, or access network traffic statistics.
9 CVE-2000-0111 2000-01-29 2008-09-10
7.5
None Remote Low Not required Partial Partial Partial
The RightFax web client uses predictable session numbers, which allows remote attackers to hijack user sessions.
10 CVE-2000-0109 2000-01-31 2022-08-17
10.0
None Remote Low Not required Complete Complete Complete
The mcsp Client Site Processor system (MultiCSP) in Standard and Poor's ComStock is installed with several accounts that have no passwords or easily guessable default passwords.
11 CVE-2000-0099 Overflow +Priv 2000-01-18 2016-10-18
7.2
None Local Low Not required Complete Complete Complete
Buffer overflow in UnixWare ppptalk command allows local users to gain privileges via a long prompt argument.
12 CVE-2000-0096 Overflow +Priv 2000-01-26 2008-09-10
7.2
None Local Low Not required Complete Complete Complete
Buffer overflow in qpopper 3.0 beta versions allows local users to gain privileges via a long LIST command.
13 CVE-2000-0093 2000-01-21 2022-08-17
10.0
None Remote Low Not required Complete Complete Complete
An installation of Red Hat uses DES password encryption with crypt() for the initial password, instead of md5.
14 CVE-2000-0091 Overflow +Priv 2000-01-21 2008-09-10
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in vchkpw/vpopmail POP authentication package allows remote attackers to gain root privileges via a long username or password.
15 CVE-2000-0088 Exec Code Overflow 2000-01-20 2018-10-12
7.2
None Local Low Not required Complete Complete Complete
Buffer overflow in the conversion utilities for Japanese, Korean and Chinese Word 5 documents allows an attacker to execute commands, aka the "Malformed Conversion Data" vulnerability.
16 CVE-2000-0085 Exec Code 2000-01-04 2022-08-17
7.5
None Remote Low Not required Partial Partial Partial
Hotmail does not properly filter JavaScript code from a user's mailbox, which allows a remote attacker to execute code via the LOWSRC or DYNRC parameters in the IMG tag.
17 CVE-2000-0081 Exec Code 2000-01-10 2022-08-17
10.0
None Remote Low Not required Complete Complete Complete
Hotmail does not properly filter JavaScript code from a user's mailbox, which allows a remote attacker to execute the code by using hexadecimal codes to specify the javascript: protocol, e.g. j&#x41;vascript.
18 CVE-2000-0079 2000-01-18 2008-09-10
7.5
None Remote Low Not required Partial Partial Partial
The W3C CERN httpd HTTP server allows remote attackers to determine the real pathnames of some commands via a request for a nonexistent URL.
19 CVE-2000-0078 +Priv 2000-01-02 2018-05-03
7.2
None Local Low Not required Complete Complete Complete
The June 1999 version of the HP-UX aserver program allows local users to gain privileges by specifying an alternate PATH which aserver uses to find the awk command.
20 CVE-2000-0077 +Priv 2000-01-02 2018-05-03
7.2
None Local Low Not required Complete Complete Complete
The October 1998 version of the HP-UX aserver program allows local users to gain privileges by specifying an alternate PATH which aserver uses to find the ps and grep commands.
21 CVE-2000-0074 Exec Code 2000-01-11 2022-08-17
7.5
None Remote Low Not required Partial Partial Partial
PowerScripts PlusMail CGI program allows remote attackers to execute commands via a password file with improper permissions.
22 CVE-2000-0070 +Priv 2000-01-12 2018-10-12
7.2
None Local Low Not required Complete Complete Complete
NtImpersonateClientOfPort local procedure call in Windows NT 4.0 allows local users to gain privileges, aka "Spoofed LPC Port Request."
23 CVE-2000-0065 Exec Code Overflow 2000-01-17 2022-08-17
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in InetServ 3.0 allows remote attackers to execute commands via a long GET request.
24 CVE-2000-0062 2000-01-04 2008-09-10
10.0
None Remote Low Not required Complete Complete Complete
The DTML implementation in the Z Object Publishing Environment (Zope) allows remote attackers to conduct unauthorized activities.
25 CVE-2000-0061 2000-01-07 2021-07-23
10.0
None Remote Low Not required Complete Complete Complete
Internet Explorer 5 does not modify the security zone for a document that is being loaded into a window until after the document has been loaded, which could allow remote attackers to execute Javascript in a different security context while the document is loading.
26 CVE-2000-0059 Exec Code 2000-01-04 2008-09-10
10.0
None Remote Low Not required Complete Complete Complete
PHP3 with safe_mode enabled does not properly filter shell metacharacters from commands that are executed by popen, which could allow remote attackers to execute commands.
27 CVE-2000-0057 +Info 2000-01-04 2008-09-10
7.5
None Remote Low Not required Partial Partial Partial
Cold Fusion CFCACHE tag places temporary cache files within the web document root, allowing remote attackers to obtain sensitive system information.
28 CVE-2000-0055 Overflow 2000-01-06 2018-10-30
7.2
None Local Low Not required Complete Complete Complete
Buffer overflow in Solaris chkperm command allows local users to gain root access via a long -n option.
29 CVE-2000-0053 DoS 2000-01-04 2018-10-12
7.5
None Remote Low Not required Partial Partial Partial
Microsoft Commercial Internet System (MCIS) IMAP server allows remote attackers to cause a denial of service via a malformed IMAP request.
30 CVE-2000-0052 2000-01-04 2008-09-10
7.2
None Local Low Not required Complete Complete Complete
Red Hat userhelper program in the usermode package allows local users to gain root access via PAM and a .. (dot dot) attack.
31 CVE-2000-0049 Exec Code Overflow 2000-01-04 2008-09-10
7.2
None Local Low Not required Complete Complete Complete
Buffer overflow in Winamp client allows remote attackers to execute commands via a long entry in a .pls file.
32 CVE-2000-0048 2000-01-12 2008-09-10
7.2
None Local Low Not required Complete Complete Complete
get_it program in Corel Linux Update allows local users to gain root access by specifying an alternate PATH for the cp program.
33 CVE-2000-0046 Exec Code Overflow 2000-01-10 2008-09-10
7.5
None Remote Low Not required Partial Partial Partial
Buffer overflow in ICQ 99b 1.1.1.1 client allows remote attackers to execute commands via a malformed URL within an ICQ message.
34 CVE-2000-0044 Exec Code 2000-01-06 2008-09-10
10.0
None Remote Low Not required Complete Complete Complete
Macros in War FTP 1.70 and 1.67b2 allow local or remote attackers to read arbitrary files or execute commands.
35 CVE-1999-0992 Bypass 2000-01-18 2008-09-05
10.0
None Remote Low Not required Complete Complete Complete
HP VirtualVault with the PHSS_17692 patch allows unprivileged processes to bypass access restrictions via the Trusted Gateway Proxy (TGP).
36 CVE-1999-0964 Exec Code Overflow 2000-01-01 2008-09-09
7.2
None Local Low Not required Complete Complete Complete
Buffer overflow in FreeBSD setlocale in the libc module allows attackers to execute arbitrary code via a long PATH_LOCALE environment variable.
37 CVE-1999-0894 2000-01-04 2022-08-17
10.0
None Remote Low Not required Complete Complete Complete
Red Hat Linux screen program does not use Unix98 ptys, allowing local users to write to other terminals.
38 CVE-1999-0876 119 Overflow 2000-01-04 2021-07-22
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in Internet Explorer 4.0 via EMBED tag.
39 CVE-1999-0744 Overflow +Priv 2000-01-04 2008-09-05
7.5
None Remote Low Not required Partial Partial Partial
Buffer overflow in Netscape Enterprise Server and FastTrask Server allows remote attackers to gain privileges via a long HTTP GET request.
Total number of vulnerabilities : 39   Page : 1 (This Page)
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.