CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  Take a third party risk management course for FREE
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities Published In December 2003 (CVSS score >= 5)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1 CVE-2003-1564 189 DoS 2003-12-31 2008-10-24
9.3
None Remote Medium Not required Complete Complete Complete
libxml2, possibly before 2.5.0, does not properly detect recursion during entity expansion, which allows context-dependent attackers to cause a denial of service (memory and CPU consumption) via a crafted XML document containing a large number of nested entity references, aka the "billion laughs attack."
2 CVE-2003-1562 362 2003-12-31 2008-09-05
7.6
None Remote High Not required Complete Complete Complete
sshd in OpenSSH 3.6.1p2 and earlier, when PermitRootLogin is disabled and using PAM keyboard-interactive authentication, does not insert a delay after a root login attempt with the correct password, which makes it easier for remote attackers to use timing differences to determine if the password step of a multi-step authentication is successful, a different vulnerability than CVE-2003-0190.
3 CVE-2003-1560 200 +Info 2003-12-31 2009-01-29
5.0
None Remote Low Not required Partial None None
Netscape 4 sends Referer headers containing https:// URLs in requests for http:// URLs, which allows remote attackers to obtain potentially sensitive information by reading Referer log data.
4 CVE-2003-1559 200 +Info 2003-12-31 2021-07-23
5.0
None Remote Low Not required Partial None None
Microsoft Internet Explorer 5.22, and other 5 through 6 SP1 versions, sends Referer headers containing https:// URLs in requests for http:// URLs, which allows remote attackers to obtain potentially sensitive information by reading Referer log data.
5 CVE-2003-1558 119 DoS Exec Code Overflow 2003-12-31 2018-10-19
5.0
None Remote Low Not required None None Partial
Buffer overflow in httpd.c of fnord 1.6 allows remote attackers to create a denial of service (crash) and possibly execute arbitrary code via a long CGI request passed to the do_cgi function.
6 CVE-2003-1557 119 Exec Code Overflow 2003-12-31 2018-10-19
7.6
None Remote High Not required Complete Complete Complete
Off-by-one buffer overflow in spamc of SpamAssassin 2.40 through 2.43, when using BSMTP mode ("-B"), allows remote attackers to execute arbitrary code via email containing headers with leading "." characters.
7 CVE-2003-1555 200 +Info 2003-12-31 2018-10-19
5.0
None Remote Low Not required Partial None None
ScozNet ScozBook 1.1 BETA allows remote attackers to obtain sensitive information via an invalid PG parameter in view.php, which reveals the installation path in an error message.
8 CVE-2003-1552 264 Exec Code 2003-12-31 2018-10-19
6.8
None Remote Medium Not required Partial Partial Partial
Unrestricted file upload vulnerability in uploader.php in Uploader 1.1 allows remote attackers to execute arbitrary code by uploading a file with an executable extension, then accessing it via a direct request to the file in uploads/.
9 CVE-2003-1551 2003-12-31 2017-08-08
10.0
None Remote Low Not required Complete Complete Complete
Unspecified vulnerability in Novell GroupWise 6 SP3 WebAccess before Revision F has unknown impact and attack vectors related to "malicious script."
10 CVE-2003-1550 200 +Info 2003-12-31 2017-08-08
5.0
None Remote Low Not required Partial None None
XOOPS 2.0, and possibly earlier versions, allows remote attackers to obtain sensitive information via an invalid xoopsOption parameter, which reveals the installation path in an error message.
11 CVE-2003-1548 200 +Info 2003-12-31 2018-10-19
5.0
None Remote Low Not required Partial None None
MyABraCaDaWeb 1.0.2 and earlier allows remote attackers to obtain sensitive information via an invalid IDAdmin or other parameter, which reveals the installation path in an error message.
12 CVE-2003-1545 22 Dir. Trav. 2003-12-31 2018-10-19
5.0
None Remote Low Not required Partial None None
Absolute path traversal vulnerability in nukestyles.com viewpage.php addon for PHP-Nuke allows remote attackers to read arbitrary files via a full pathname in the file parameter. NOTE: This was originally reported as an issue in PHP-Nuke 6.5, but this is an independent addon.
13 CVE-2003-1544 DoS 2003-12-31 2017-08-08
6.8
None Remote Low ??? None None Complete
Unrestricted critical resource lock in Terminal Services for Windows 2000 before SP4 and Windows XP allows remote authenticated users to cause a denial of service (reboot) by obtaining a read lock on msgina.dll, which prevents msgina.dll from being loaded.
14 CVE-2003-1542 22 Dir. Trav. 2003-12-31 2008-09-05
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in plugins/file.php in phpWebFileManager before 0.4.4 allows remote attackers to read arbitrary files via a .. (dot dot) in the fm_path parameter.
15 CVE-2003-1541 264 +Info 2003-12-31 2018-10-19
5.0
None Remote Low Not required Partial None None
PlanetMoon Guestbook tr3.a stores sensitive information under the web root with insufficient access control, which allows remote attackers to obtain the admin script password, and other passwords, via a direct request to files/passwd.txt.
16 CVE-2003-1540 200 +Info 2003-12-31 2018-10-19
5.0
None Remote Low Not required Partial None None
WF-Chat 1.0 Beta stores sensitive information under the web root with insufficient access control, which allows remote attackers to obtain authentication information via a direct request to (1) !pwds.txt and (2) !nicks.txt.
17 CVE-2003-1538 20 Exec Code 2003-12-31 2008-09-05
6.4
None Remote Low Not required Partial Partial None
susehelp in SuSE Linux 8.1, Enterprise Server 8, Office Server, and Openexchange Server 4 does not properly filter shell metacharacters, which allows remote attackers to execute arbitrary commands via CGI queries.
18 CVE-2003-1537 22 Dir. Trav. 2003-12-31 2008-09-05
5.0
None Remote Low Not required None Partial None
Directory traversal vulnerability in PostNuke 0.723 and earlier allows remote attackers to include arbitrary files named theme.php via the theme parameter to index.php.
19 CVE-2003-1535 200 +Info 2003-12-31 2018-10-19
5.0
None Remote Low Not required None Partial None
Justice Guestbook 1.3 allows remote attackers to obtain the full installation path via a direct request to cfooter.php3, which leaks the path in an error message.
20 CVE-2003-1533 89 Exec Code Sql 2003-12-31 2018-10-19
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in accesscontrol.php in PhpPass 2 allows remote attackers to execute arbitrary SQL commands via the (1) uid and (2) pwd parameters.
21 CVE-2003-1532 89 Exec Code Sql 2003-12-31 2018-10-19
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in compte.php in PhpMyShop 1.00 allows remote attackers to execute arbitrary SQL commands via the (1) identifiant and (2) password parameters.
22 CVE-2003-1530 89 Exec Code Sql 2003-12-31 2018-10-19
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in privmsg.php in phpBB 2.0.3 and earlier allows remote attackers to execute arbitrary SQL commands via the mark[] parameter.
23 CVE-2003-1529 22 Dir. Trav. 2003-12-31 2017-07-29
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in Seagull Software Systems J Walk application server 3.2C9, and other versions before 3.3c4, allows remote attackers to read arbitrary files via a ".%252e" (encoded dot dot) in the URL.
24 CVE-2003-1528 59 2003-12-31 2018-10-19
7.2
None Local Low Not required Complete Complete Complete
nsr_shutdown in Fujitsu Siemens NetWorker 6.0 allows local users to overwrite arbitrary files via a symlink attack on the nsrsh[PID] temporary file.
25 CVE-2003-1526 200 +Info 2003-12-31 2008-09-05
5.0
None Remote Low Not required None Partial None
PHP-Nuke 7.0 allows remote attackers to obtain the installation path via certain characters such as (1) ", (2) ', or (3) > in the search field, which reveals the path in an error message.
26 CVE-2003-1525 2003-12-31 2017-07-29
10.0
None Remote Low Not required Complete Complete Complete
Unspecified vulnerability in My Photo Gallery 3.5, and possibly earlier versions, has unknown impact and attack vectors.
27 CVE-2003-1524 264 2003-12-31 2017-07-29
6.3
None Local Medium Not required Complete Complete None
PGPi PGPDisk 6.0.2i does not unmount a PGP partition when the switch user function in Windows XP is used, which could allow local users to access data on another user's PGP partition.
28 CVE-2003-1523 89 Exec Code Sql 2003-12-31 2017-07-29
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the IMAP daemon in dbmail 1.1 allows remote attackers to execute arbitrary SQL commands via the (1) login username, (2) mailbox name, and possibly other attack vectors.
29 CVE-2003-1521 2003-12-31 2008-09-05
6.4
None Remote Low Not required Partial Partial None
Sun Java Plug-In 1.4 through 1.4.2_02 allows remote attackers to repeatedly access the floppy drive via the createXmlDocument method in the org.apache.crimson.tree.XmlDocument class, which violates the Java security model.
30 CVE-2003-1520 89 Exec Code Sql 2003-12-31 2008-09-05
6.8
None Remote Medium Not required Partial Partial Partial
SQL injection vulnerability in FuzzyMonkey My Classifieds 2.11 allows remote attackers to execute arbitrary SQL commands via the email parameter.
31 CVE-2003-1518 119 DoS Overflow 2003-12-31 2017-07-29
7.8
None Remote Low Not required None None Complete
Adiscon WinSyslog 4.21 SP1 allows remote attackers to cause a denial of service (CPU consumption) via a long syslog message.
32 CVE-2003-1517 200 +Info 2003-12-31 2017-07-29
5.0
None Remote Low Not required None Partial None
cart.pl in Dansie shopping cart allows remote attackers to obtain the installation path via an invalid db parameter, which leaks the path in an error message.
33 CVE-2003-1516 2003-12-31 2008-09-05
6.8
None Remote Medium Not required Partial Partial Partial
The org.apache.xalan.processor.XSLProcessorVersion class in Java Plug-in 1.4.2_01 allows signed and unsigned applets to share variables, which violates the Java security model and could allow remote attackers to read or write data belonging to a signed applet.
34 CVE-2003-1515 264 DoS 2003-12-31 2017-07-29
7.8
None Remote Low Not required None None Complete
Origo ASR-8100 ADSL Router 3.21 has an administration service running on port 254 that does not require a password, which allows remote attackers to cause a denial of service by restoring the factory defaults.
35 CVE-2003-1514 119 DoS Overflow 2003-12-31 2017-07-29
7.8
None Remote Low Not required None None Complete
eMule 0.29c allows remote attackers to cause a denial of service (crash) via a long password, possibly due to a buffer overflow.
36 CVE-2003-1512 119 DoS Overflow 2003-12-31 2008-09-05
5.0
None Remote Low Not required None None Partial
Buffer overflow in mIRC 6.1 and 6.11 allows remote attackers to cause a denial of service (crash) via a long DCC SEND request.
37 CVE-2003-1510 DoS 2003-12-31 2017-07-29
7.8
None Remote Low Not required None None Complete
TinyWeb 1.9 allows remote attackers to cause a denial of service (CPU consumption) via a ".%00." in an HTTP GET request to the cgi-bin directory.
38 CVE-2003-1509 2003-12-31 2017-08-17
10.0
None Remote Low Not required Complete Complete Complete
Real Networks RealOne Enterprise Desktop 6.0.11.774, RealOne Player 2.0, and RealOne Player 6.0.11.818 through RealOne Player 6.0.11.853 allows remote attackers to execute arbitrary script in the local security zone by embedding script in a temp file before the temp file is executed by the default web browser.
39 CVE-2003-1507 2003-12-31 2017-07-29
10.0
None Remote Low Not required Complete Complete Complete
Planet Technology WGSD-1020 and WSW-2401 Ethernet switches use a default "superuser" account with the "planet" password, which allows remote attackers to gain administrative access.
40 CVE-2003-1504 89 Exec Code Sql 2003-12-31 2017-07-29
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in variables.php in Goldlink 3.0 allows remote attackers to execute arbitrary SQL commands via the (1) vadmin_login or (2) vadmin_pass cookie in a request to goldlink.php.
41 CVE-2003-1503 119 Exec Code Overflow 2003-12-31 2017-07-29
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in AOL Instant Messenger (AIM) 5.2.3292 allows remote attackers to execute arbitrary code via an aim:getfile URL with a long screen name.
42 CVE-2003-1501 22 Dir. Trav. 2003-12-31 2017-07-29
6.4
None Remote Low Not required Partial Partial None
Directory traversal vulnerability in the file upload CGI of Gast Arbeiter 1.3 allows remote attackers to write arbitrary files via a .. (dot dot) in the req_file parameter.
43 CVE-2003-1500 94 Exec Code File Inclusion 2003-12-31 2017-07-29
6.8
None Remote Medium Not required Partial Partial Partial
PHP remote file inclusion vulnerability in _functions.php in cpCommerce 0.5f allows remote attackers to execute arbitrary code via the prefix parameter.
44 CVE-2003-1499 22 Dir. Trav. 2003-12-31 2017-07-29
5.0
None Remote Low Not required None None Partial
Directory traversal vulnerability in index.php in Bytehoard 0.7 allows remote attackers to read arbitrary files via a .. (dot dot) in the infolder parameter.
45 CVE-2003-1497 119 DoS Overflow 2003-12-31 2017-07-29
6.3
None Remote Medium ??? None None Complete
Buffer overflow in the system log viewer of Linksys BEFSX41 1.44.3 allows remote attackers to cause a denial of service via an HTTP request with a long Log_Page_Num variable.
46 CVE-2003-1496 119 Overflow +Priv 2003-12-31 2017-07-29
10.0
None Remote Low Not required Complete Complete Complete
Unspecified vulnerability in CDE dtmailpr of HP Tru64 4.0F through 5.1B allows local users to gain privileges via unknown attack vectors. NOTE: due to lack of details in the vendor advisory, it is not clear whether this is the same issue as CVE-1999-0840.
47 CVE-2003-1495 264 DoS +Priv 2003-12-31 2017-07-29
10.0
None Remote Low Not required Complete Complete Complete
Unspecified vulnerability in the non-SSL web agent in various HP Management Agent products allows local users or remote attackers to gain privileges or cause a denial of service via unknown attack vectors.
48 CVE-2003-1494 119 DoS Overflow 2003-12-31 2017-07-29
5.0
None Remote Low Not required None None Partial
Unspecified vulnerability in HP OpenView Network Node Manager (NNM) 6.2 and 6.4 allows remote attackers to cause a denial of service (CPU consumption) via a crafted TCP packet.
49 CVE-2003-1493 DoS 2003-12-31 2017-07-29
5.0
None Remote Low Not required None None Partial
Memory leak in HP OpenView Network Node Manager (NNM) 6.2 and 6.4 allows remote attackers to cause a denial of service (memory exhaustion) via crafted TCP packets.
50 CVE-2003-1492 59 2003-12-31 2017-07-29
5.0
None Remote Low Not required None Partial None
Netscape Navigator 7.0.2 and Mozilla allows remote attackers to access cookie information in a different domain via an HTTP request for a domain with an extra . (dot) at the end.
Total number of vulnerabilities : 362   Page : 1 (This Page)2 3 4 5 6 7 8
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.