CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  Take a third party risk management course for FREE
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities Published In June 2003

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1 CVE-2003-0224 Exec Code Overflow 2003-06-09 2018-10-30
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in ssinc.dll for Microsoft Internet Information Services (IIS) 5.0 allows local users to execute arbitrary code via a web page with a Server Side Include (SSI) directive with a long filename, aka "Server Side Include Web Pages Buffer Overrun."
2 CVE-2003-0240 Bypass 2003-06-09 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
The web-based administration capability for various Axis Network Camera products allows remote attackers to bypass access restrictions and modify configuration via an HTTP request to the admin/admin.shtml containing a leading // (double slash).
3 CVE-2003-0248 2003-06-16 2017-10-11
10.0
None Remote Low Not required Complete Complete Complete
The mxcsr code in Linux kernel 2.4 allows attackers to modify CPU state registers via a malformed address.
4 CVE-2003-0280 Exec Code Overflow 2003-06-16 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Multiple buffer overflows in the SMTP Service for ESMTP CMailServer 4.0.2003.03.27 allow remote attackers to execute arbitrary code via long (1) MAIL FROM or (2) RCPT TO commands.
5 CVE-2003-0288 Exec Code Overflow 2003-06-16 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in the file & folder transfer mechanism for IP Messenger for Win 2.00 through 2.02 allows remote attackers to execute arbitrary code via file with a long filename, which triggers the overflow when the user saves the file.
6 CVE-2003-0304 2003-06-09 2016-10-18
10.0
None Remote Low Not required Complete Complete Complete
one||zero (aka One or Zero) Helpdesk 1.4 rc4 allows remote attackers to create administrator accounts by directly calling the install.php Helpdesk Installation script.
7 CVE-2003-0331 +Priv Sql 2003-06-09 2016-10-18
10.0
None Remote Low Not required Complete Complete Complete
SQL injection vulnerability in ttForum allows remote attackers to execute arbitrary SQL and gain ttForum Administrator privileges via the Ignorelist-Textfield argument in the Preferences page.
8 CVE-2003-0356 DoS Exec Code 2003-06-09 2017-10-11
10.0
None Remote Low Not required Complete Complete Complete
Multiple off-by-one vulnerabilities in Ethereal 0.9.11 and earlier allow remote attackers to cause a denial of service and possibly execute arbitrary code via the (1) AIM, (2) GIOP Gryphon, (3) OSPF, (4) PPTP, (5) Quake, (6) Quake2, (7) Quake3, (8) Rsync, (9) SMB, (10) SMPP, and (11) TSP dissectors, which do not properly use the tvb_get_nstringz and tvb_get_nstringz0 functions.
9 CVE-2003-0374 2003-06-16 2016-10-18
10.0
None Remote Low Not required Complete Complete Complete
Multiple unknown vulnerabilities in Nessus before 2.0.6, in libnessus and possibly libnasl, a different set of vulnerabilities than those identified by CVE-2003-0372 and CVE-2003-0373, aka "similar issues in other nasl functions as well as in libnessus."
10 CVE-2003-0407 Exec Code Overflow 2003-06-30 2016-10-18
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in gbnserver for Gnome Batalla Naval 1.0.4 allows remote attackers to execute arbitrary code via a long connection string.
11 CVE-2003-0409 DoS Exec Code Overflow 2003-06-30 2016-10-18
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in BRS WebWeaver 1.04 and earlier allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long HTTP (1) POST or (2) HEAD request.
12 CVE-2003-0410 Exec Code Overflow 2003-06-30 2016-10-18
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in AnalogX Proxy 4.13 allows remote attackers to execute arbitrary code via a long URL to port 6588.
13 CVE-2003-0270 2003-06-16 2017-07-11
7.6
None Remote High Not required Complete Complete Complete
The administration capability for Apple AirPort 802.11 wireless access point devices uses weak encryption (XOR with a fixed key) for protecting authentication credentials, which could allow remote attackers to obtain administrative access via sniffing when the capability is available via Ethernet or non-WEP connections.
14 CVE-2003-0332 Bypass 2003-06-09 2016-10-18
7.6
None Remote High Not required Complete Complete Complete
The ISAPI extension in BadBlue 1.7 through 2.2, and possibly earlier versions, modifies the first two letters of a filename extension after performing a security check, which allows remote attackers to bypass authentication via a filename with a .ats extension instead of a .hts extension.
15 CVE-2002-1456 Exec Code Overflow 2003-06-09 2017-07-11
7.5
None Remote Low Not required Partial Partial Partial
Buffer overflow in mIRC 6.0.2 and earlier allows remote attackers to execute arbitrary code via a long $asctime value.
16 CVE-2002-1457 Sql 2003-06-09 2008-09-05
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in search.php for L-Forum 2.40 allows remote attackers to execute arbitrary SQL statements via the search parameter.
17 CVE-2002-1458 XSS 2003-06-09 2008-09-05
7.5
None Remote Low Not required Partial Partial Partial
Cross-site scripting vulnerability in L-Forum 2.40 and earlier, when the "Enable HTML in messages" option is on, allows remote attackers to insert arbitrary script or HTML via message fields including (1) From, (2) E-Mail, (3) Subject and (4) Body.
18 CVE-2002-1459 XSS 2003-06-09 2008-09-05
7.5
None Remote Low Not required Partial Partial Partial
Cross-site scripting vulnerability in L-Forum 2.40 and earlier, when the "Enable HTML in messages" option is off, allows remote attackers to insert arbitrary script or HTML via message fields including (1) From, (2) E-Mail, and (3) Subject.
19 CVE-2002-1461 Exec Code 2003-06-09 2008-09-05
7.5
None Remote Low Not required Partial Partial Partial
Web Shop Manager 1.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the search box.
20 CVE-2002-1463 2003-06-09 2017-10-10
7.5
None Remote Low Not required Partial Partial Partial
Symantec Raptor Firewall 6.5 and 6.5.3, Enterprise Firewall 6.5.2 and 7.0, VelociRaptor Models 500/700/1000 and 1100/1200/1300, and Gateway Security 5110/5200/5300 generate easily predictable initial sequence numbers (ISN), which allows remote attackers to spoof connections.
21 CVE-2002-1565 DoS Exec Code Overflow 2003-06-16 2017-07-11
7.5
None Remote Low Not required Partial Partial Partial
Buffer overflow in url_filename function for wget 1.8.1 allows attackers to cause a denial of service (segmentation fault) and possibly execute arbitrary code via a long URL.
22 CVE-2003-0241 Exec Code 2003-06-09 2008-09-05
7.5
None Remote Low Not required Partial Partial Partial
FrontRange GoldMine mail agent 5.70 and 6.00 before 30503 directly sends HTML to the default browser without setting its security zone or otherwise labeling it untrusted, which allows remote attackers to execute arbitrary code via a message that is rendered in IE using a less secure zone.
23 CVE-2003-0242 2003-06-09 2020-12-09
7.5
None Remote Low Not required Partial Partial Partial
IPSec in Mac OS X before 10.2.6 does not properly handle certain incoming security policies that match by port, which could allow traffic that is not explicitly allowed by the policies.
24 CVE-2003-0284 2003-06-16 2008-09-05
7.5
None Remote Low Not required Partial Partial Partial
Adobe Acrobat 5 does not properly validate JavaScript in PDF files, which allows remote attackers to write arbitrary files into the Plug-ins folder that spread to other PDF documents, as demonstrated by the W32.Yourde virus.
25 CVE-2003-0286 89 1 Sql 2003-06-16 2017-07-11
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in register.asp in Snitz Forums 2000 before 3.4.03, and possibly 3.4.07 and earlier, allows remote attackers to execute arbitrary stored procedures via the Email variable.
26 CVE-2003-0296 DoS Exec Code Overflow 2003-06-16 2016-10-18
7.5
None Remote Low Not required Partial Partial Partial
The IMAP Client for Evolution 1.2.4 allows remote malicious IMAP servers to cause a denial of service and possibly execute arbitrary code via certain large literal size values that cause either integer signedness errors or integer overflow errors.
27 CVE-2003-0297 DoS Exec Code Overflow 2003-06-16 2018-10-19
7.5
None Remote Low Not required Partial Partial Partial
c-client IMAP Client, as used in imap-2002b and Pine 4.53, allows remote malicious IMAP servers to cause a denial of service (crash) and possibly execute arbitrary code via certain large (1) literal and (2) mailbox size values that cause either integer signedness errors or integer overflow errors.
28 CVE-2003-0298 DoS Exec Code Overflow 2003-06-16 2016-10-18
7.5
None Remote Low Not required Partial Partial Partial
The IMAP Client for Mozilla 1.3 and 1.4a allows remote malicious IMAP servers to cause a denial of service and possibly execute arbitrary code via certain large (1) literal and possibly (2) mailbox size values that cause either integer signedness errors or integer overflow errors.
29 CVE-2003-0299 DoS Exec Code Overflow 2003-06-16 2016-10-18
7.5
None Remote Low Not required Partial Partial Partial
The IMAP Client, as used in mutt 1.4.1 and Balsa 2.0.10, allows remote malicious IMAP servers to cause a denial of service and possibly execute arbitrary code via certain large mailbox size values that cause either integer signedness errors or integer overflow errors.
30 CVE-2003-0307 +Priv 2003-06-09 2016-10-18
7.5
None Remote Low Not required Partial Partial Partial
Poster version.two allows remote authenticated users to gain administrative privileges by appending the "|" field separator and an "admin" value into the email address field.
31 CVE-2003-0309 Bypass 2003-06-09 2021-07-23
7.5
None Remote Low Not required Partial Partial Partial
Internet Explorer 5.01, 5.5, and 6.0 allows remote attackers to bypass security zone restrictions and execute arbitrary programs via a web document with a large number of duplicate file:// or other requests that point to the program and open multiple file download dialogs, which eventually cause Internet Explorer to execute the program, as demonstrated using a large number of FRAME or IFRAME tags, aka the "File Download Dialog Vulnerability."
32 CVE-2003-0315 DoS Exec Code Overflow 2003-06-16 2016-10-18
7.5
None Remote Low Not required Partial Partial Partial
Snowblind Web Server 1.0 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long HTTP request, which may trigger a buffer overflow.
33 CVE-2003-0319 Exec Code Overflow 2003-06-09 2016-10-18
7.5
None Remote Low Not required Partial Partial Partial
Buffer overflow in the IMAP server (IMAPMax) for SmartMax MailMax 5.0.10.8 and earlier allows remote authenticated users to execute arbitrary code via a long SELECT command.
34 CVE-2003-0320 2003-06-09 2016-10-18
7.5
None Remote Low Not required Partial Partial Partial
header.php in ttCMS 2.3 and earlier allows remote attackers to inject arbitrary PHP code by setting the ttcms_user_admin parameter to "1" and modifying the admin_root parameter to point to a URL that contains a Trojan horse header.inc.php script.
35 CVE-2003-0321 DoS Exec Code Overflow 2003-06-09 2016-10-18
7.5
None Remote Low Not required Partial Partial Partial
Multiple buffer overflows in BitchX IRC client 1.0-0c19 and earlier allow remote malicious IRC servers to cause a denial of service (crash) and possibly execute arbitrary code via long hostnames, nicknames, or channel names, which are not properly handled by the functions (1) send_ctcp, (2) cannot_join_channel, (3) cluster, (4) BX_compress_modes, (5) handle_oper_vision, and (6) ban_it.
36 CVE-2003-0323 DoS Exec Code Overflow 2003-06-09 2016-10-18
7.5
None Remote Low Not required Partial Partial Partial
Multiple buffer overflows in ircII 20020912 allows remote malicious IRC servers to cause a denial of service (crash) and possibly execute arbitrary code via responses that are not properly fed to the my_strcat function by (1) ctcp_buffer, (2) cannot_join_channel, (3) status_make_printable for Statusbar drawing, (4) create_server_list, and possibly other functions.
37 CVE-2003-0324 DoS Exec Code Overflow 2003-06-09 2016-10-18
7.5
None Remote Low Not required Partial Partial Partial
Buffer overflows in EPIC IRC Client (EPIC4) 1.0.1 allows remote malicious IRC servers to cause a denial of service (crash) and possibly execute arbitrary code via long replies that are not properly handled by the (1) userhost_cmd_returned function, or (2) Statusbar capability.
38 CVE-2003-0328 DoS Exec Code 2003-06-09 2008-09-05
7.5
None Remote Low Not required Partial Partial Partial
EPIC IRC Client (EPIC4) pre2.002, pre2.003, and possibly later versions, allows remote malicious IRC servers to cause a denial of service (crash) and possibly execute arbitrary code via a CTCP request from a large nickname, which causes an incorrect length calculation.
39 CVE-2003-0344 Exec Code Overflow 2003-06-16 2021-07-23
7.5
None Remote Low Not required Partial Partial Partial
Buffer overflow in Microsoft Internet Explorer 5.01, 5.5, and 6.0 allows remote attackers to execute arbitrary code via / (slash) characters in the Type property of an Object tag in a web page.
40 CVE-2003-0354 Exec Code 2003-06-16 2017-10-11
7.5
None Remote Low Not required Partial Partial Partial
Unknown vulnerability in GNU Ghostscript before 7.07 allows attackers to execute arbitrary commands, even when -dSAFER is enabled, via a PostScript file that causes the commands to be executed from a malicious print job.
41 CVE-2003-0357 DoS Exec Code Overflow 2003-06-09 2017-10-11
7.5
None Remote Low Not required Partial Partial Partial
Multiple integer overflow vulnerabilities in Ethereal 0.9.11 and earlier allow remote attackers to cause a denial of service and possibly execute arbitrary code via the (1) Mount and (2) PPP dissectors.
42 CVE-2003-0360 DoS Exec Code Overflow 2003-06-09 2008-09-05
7.5
None Remote Low Not required Partial Partial Partial
Multiple buffer overflows in gPS before 1.0.0 allow attackers to cause a denial of service and possibly execute arbitrary code.
43 CVE-2003-0361 2003-06-09 2008-09-05
7.5
None Remote Low Not required Partial Partial Partial
gPS before 1.1.0 does not properly follow the rgpsp connection source acceptation policy as specified in the rgpsp.conf file, which could allow unauthorized remote attackers to connect to rgpsp.
44 CVE-2003-0370 2003-06-16 2008-09-10
7.5
None Remote Low Not required Partial Partial Partial
Konqueror Embedded and KDE 2.2.2 and earlier does not validate the Common Name (CN) field for X.509 Certificates, which could allow remote attackers to spoof certificates via a man-in-the-middle attack.
45 CVE-2003-0371 DoS Exec Code Overflow 2003-06-16 2016-10-18
7.5
None Remote Low Not required Partial Partial Partial
Buffer overflow in Prishtina FTP client 1.x allows remote FTP servers to cause a denial of service (crash) and possibly execute arbitrary code via a long FTP banner.
46 CVE-2003-0377 Exec Code Sql 2003-06-16 2016-10-18
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the web-based administration interface for iisPROTECT 2.2-r4, and possibly earlier versions, allows remote attackers to insert arbitrary SQL and execute code via certain variables, as demonstrated using the GroupName variable in SiteAdmin.ASP.
47 CVE-2003-0378 2003-06-16 2008-09-05
7.5
None Remote Low Not required Partial Partial Partial
The Kerberos login authentication feature in Mac OS X, when used with an LDAPv3 server and LDAP bind authentication, may send cleartext passwords to the LDAP server when the AuthenticationAuthority attribute is not set.
48 CVE-2003-0403 DoS 2003-06-30 2016-10-18
7.5
None Remote Low Not required Partial Partial Partial
Vignette StoryServer 5 and Vignette V/5 allows remote attackers to read and modify license information, and cause a denial of service (service halt) by directly accessing the /vgn/license template.
49 CVE-2003-1086 Exec Code File Inclusion 2003-06-17 2016-10-18
7.5
None Remote Low Not required Partial Partial Partial
PHP remote file inclusion vulnerability in pm/lib.inc.php in pMachine Free and pMachine Pro 2.2 and 2.2.1 allows remote attackers to execute arbitrary PHP code by modifying the pm_path parameter to reference a URL on a remote web server that contains the code.
50 CVE-2002-1155 Exec Code Overflow 2003-06-16 2018-10-30
7.2
None Local Low Not required Complete Complete Complete
Buffer overflow in KON kon2 0.3.9b and earlier allows local users to execute arbitrary code via a long -Coding command line argument.
Total number of vulnerabilities : 129   Page : 1 (This Page)2 3
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.