CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  Take a third party risk management course for FREE
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2015-1263

The Spellcheck API implementation in Google Chrome before 43.0.2357.65 does not use an HTTPS session for downloading a Hunspell dictionary, which allows man-in-the-middle attackers to deliver incorrect spelling suggestions or possibly have unspecified other impact via a crafted file.
Publish Date : 2015-05-20 Last Update Date : 2017-01-03
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
4.3
Confidentiality Impact None (There is no impact to the confidentiality of the system.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact None (There is no impact to the availability of the system.)
Access Complexity Medium (The access conditions are somewhat specialized. Some preconditions must be satistified to exploit)
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s)
CWE ID 17

- Related OVAL Definitions

Title Definition Id Class Family
RHSA-2015:1023: chromium-browser security update (Important) oval:com.redhat.rhsa:def:20151023 unix
OVAL (Open Vulnerability and Assessment Language) definitions define exactly what should be done to verify a vulnerability or a missing patch. Check out the OVAL definitions if you want to learn what you should do to verify a vulnerability.

- Products Affected By CVE-2015-1263

# Product Type Vendor Product Version Update Edition Language
1 OS Debian Debian Linux 8.0 * * * Version Details Vulnerabilities
2 Application Google Chrome * * * * Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Debian Debian Linux 1
Google Chrome 1

- References For CVE-2015-1263

https://security.gentoo.org/glsa/201506-04
GENTOO GLSA-201506-04
http://lists.opensuse.org/opensuse-updates/2015-11/msg00015.html
SUSE openSUSE-SU-2015:1877
http://www.securitytracker.com/id/1032375
SECTRACK 1032375
http://lists.opensuse.org/opensuse-updates/2015-05/msg00091.html
SUSE openSUSE-SU-2015:0969
http://www.securityfocus.com/bid/74723
BID 74723 Google Chrome Prior to 43.0.2357.65 Multiple Security Vulnerabilities Release Date:2015-05-25
https://codereview.chromium.org/1056103005 CONFIRM
http://googlechromereleases.blogspot.com/2015/05/stable-channel-update_19.html CONFIRM
http://www.debian.org/security/2015/dsa-3267
DEBIAN DSA-3267
https://code.google.com/p/chromium/issues/detail?id=479162 CONFIRM

- Metasploit Modules Related To CVE-2015-1263

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.