CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  Take a third party risk management course for FREE
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2015-1250

Multiple unspecified vulnerabilities in Google Chrome before 42.0.2311.135 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.
Publish Date : 2015-05-01 Last Update Date : 2017-01-03
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
7.5
Confidentiality Impact Partial (There is considerable informational disclosure.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact Partial (There is reduced performance or interruptions in resource availability.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) Denial Of Service
CWE ID CWE id is not defined for this vulnerability

- Related OVAL Definitions

Title Definition Id Class Family
RHSA-2015:0921: chromium-browser security and bug fix update (Important) oval:com.redhat.rhsa:def:20150921 unix
OVAL (Open Vulnerability and Assessment Language) definitions define exactly what should be done to verify a vulnerability or a missing patch. Check out the OVAL definitions if you want to learn what you should do to verify a vulnerability.

- Products Affected By CVE-2015-1250

# Product Type Vendor Product Version Update Edition Language
1 OS Canonical Ubuntu Linux 14.04 * * * Version Details Vulnerabilities
2 OS Canonical Ubuntu Linux 14.10 * * * Version Details Vulnerabilities
3 OS Canonical Ubuntu Linux 15.04 * * * Version Details Vulnerabilities
4 OS Debian Debian Linux 8.0 * * * Version Details Vulnerabilities
5 Application Google Chrome * * * * Version Details Vulnerabilities
6 OS Redhat Enterprise Linux Desktop Supplementary 6.0 * * * Version Details Vulnerabilities
7 OS Redhat Enterprise Linux Server Supplementary 6.0 * * * Version Details Vulnerabilities
8 OS Redhat Enterprise Linux Server Supplementary Eus 6.7z * * * Version Details Vulnerabilities
9 OS Redhat Enterprise Linux Workstation Supplementary 6.0 * * * Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Canonical Ubuntu Linux 3
Debian Debian Linux 1
Google Chrome 1
Redhat Enterprise Linux Desktop Supplementary 1
Redhat Enterprise Linux Server Supplementary 1
Redhat Enterprise Linux Server Supplementary Eus 1
Redhat Enterprise Linux Workstation Supplementary 1

- References For CVE-2015-1250

https://code.google.com/p/chromium/issues/detail?id=475749 CONFIRM
http://www.securityfocus.com/bid/74389
BID 74389 Google Chrome Prior to 42.0.2311.135 Multiple Security Vulnerabilities Release Date:2015-05-07
http://www.ubuntu.com/usn/USN-2582-1
UBUNTU USN-2582-1
http://www.debian.org/security/2015/dsa-3242
DEBIAN DSA-3242
http://rhn.redhat.com/errata/RHSA-2015-0921.html
REDHAT RHSA-2015:0921
http://www.securitytracker.com/id/1032234
SECTRACK 1032234
https://code.google.com/p/chromium/issues/detail?id=481777 CONFIRM
https://code.google.com/p/chromium/issues/detail?id=473688 CONFIRM
https://code.google.com/p/chromium/issues/detail?id=453553 CONFIRM
https://code.google.com/p/chromium/issues/detail?id=458191 CONFIRM
http://googlechromereleases.blogspot.com/2015/04/stable-channel-update_28.html CONFIRM
https://security.gentoo.org/glsa/201506-04
GENTOO GLSA-201506-04
http://lists.opensuse.org/opensuse-updates/2015-05/msg00009.html
SUSE openSUSE-SU-2015:0853

- Metasploit Modules Related To CVE-2015-1250

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.